Unity opens scene and crashes

Hi,

I know this was asked a lot of times, but i went trough all topics and didn’t found working solutions.

Yesterday i was creating new tree with tree creator. I quit unity normally and shut down the computer. Today i started up unity i opened my project and then i launched my scene. It loaded up unity but everything was white except of the upper bar. Then unity quit and it showed me window if i want to send bug report.

I thought there was problem with tree so i deleted it from assets folder but it didn’t work, i tried to copy scene but also didn’t work. I created new project and copied old project into it and waited for 4 hours to import all assets again ( 28 gb ) but also didn’t work. I checked the temp folder but there was no __Editscene .

So any suggestions how to solve this, i really don’t want to end up building the entire scene again as it was big terrain with medieval city, castle and forest and it took me lots of time.

Help would be greatly appreciated.

You might find an answer in you Unity log editor.

You can find it here :

Mac OS X : ~/Library/Logs/Unity/Editor.log

Windows XP : C:\Documents and Settings\username\Local Settings\Application Data_\Unity\Editor\Editor.log

Windows Vista/7 : C:\Users\username\AppData\Local\Unity\Editor\Editor.log

Log indicates you have severe data corruption. Are you sure you haven’t updated Unity? There was known issue when opening 3.5 project in 4 skipping some minor versions. If not - your project is dead due to data being severely corrupted(disk faults?).

Try those steps:
1)Backup project
2)Delete Library folder from it
3)Reinstall Unity from scratch.
4)Try to open project. If this will fail you might find luck in reporting project to Unity tech support.