Unity Package Manager Error 2018.1.0 f1

@okcompute_unity I am not being able to work since unity stopped working a few days ago
I was working with Unity 2018.1.0 b11 (I didn’t update just to avoid any problems during updating) at that time without any problem. But one day I just couldn’t open unity. It was stuck at Package Manager starting server. I thought it was an asset change that caused it so I made a blank test project just to make sure that wasn’t the case. Still same problem. Then I downloaded the Unity 2018.1.0 f1 release but still had same problem. My current project uses the High End SRP so can’t go back to using 2017.4 without resetting a lot of my work. Please Help Asap. I am not being able to work as most of my income comes from unity freelancing.

LICENSE SYSTEM [2018429 21:17:23] Next license update check is after 2018-04-17T06:06:33

Built from '2018.1/staging' branch; Version is '2018.1.0b11 (c5bf62a40d4b) revision 12959586'; Using compiler version '191125508'
OS: 'Windows 10  (10.0.0) 64bit' Language: 'en' Physical Memory: 5616 MB
BatchMode: 0, IsHumanControllingUs: 1, StartBugReporterOnCrash: 1, Is64bit: 1, IsPro: 0
[Package Manager] Server::Start -- Port 54546 was selected
ListPackages failed, output: {
  "name": "unity-editor",
  "version": "5.7.0",
  "problems": [
    "extraneous: unityeditor-collab-history@0.6.14 C:\\Users\\Sahil\\AppData\\Roaming\\Unity\\Packages\

ode_modules\unityeditor-collab-history"
],
“dependencies”: {
“unityeditor-collab-history”: {
“version”: “0.6.14”,
“extraneous”: true,
“problems”: [
“extraneous: unityeditor-collab-history@0.6.14 C:\Users\Sahil\AppData\Roaming\Unity\Packages
ode_modules\unityeditor-collab-history”
],
“from”: “unityeditor-collab-history.0.6.14.tgz”,
“resolved”: “file:unityeditor-collab-history.0.6.14.tgz”
},
“unity-editor-home”: {
“version”: “0.8.40”,
“from”: “unity-editor-home.0.8.40.tgz”,
“resolved”: “file:unity-editor-home.0.8.40.tgz”
},
“unityeditor-cloud-hub”: {
“version”: “0.0.15”,
“from”: “unityeditor-cloud-hub-0.0.15.tgz”,
“resolved”: “file:unityeditor-cloud-hub-0.0.15.tgz”
},
“unityeditor-collab-toolbar”: {
“version”: “0.7.15”,
“from”: “unityeditor-collab-toolbar.0.7.15.tgz”,
“resolved”: “file:unityeditor-collab-toolbar.0.7.15.tgz”
}
}
}

 COMMAND LINE ARGUMENTS:
H:\Program Files\Editor\Unity.exe
H:/GitRepo/Skar/New Unity Project (2)
Loading GUID <-> Path mappings...0.000132 seconds
Loading Asset Database...0.012090 seconds
Audio: FMOD Profiler initialized on port 54900
AssetDatabase consistency checks...0.043982 seconds
Refreshing native plugins compatible for Editor in 0.02 ms, found 0 plugins.
Preloading 0 native plugins for Editor in 0.00 ms.
UnityConnectOrganizationRequest: Timed out while fetching orgs - please check your network connection
Request timed out while processing request "https://core.cloud.unity3d.com/api/orgs", HTTP error code 0
.[UnityConnect] Request timed out.
[Package Manager] Server::EnsureServerProcessIsRunning -- ReadyRequest exceeded maximum alloted time, ran for [11] seconds
[Package Manager] Server::Kill -- Server was shutdown
[Package Manager] PackageManager Server::Start -- Process restart attempt #2

[Package Manager] Server::Start -- Port 61003 was selected
[Package Manager] Cannot connect to Unity Package Manager local server
[Package Manager] Server::EnsureServerProcessIsRunning -- ReadyRequest exceeded maximum alloted time, ran for [10] seconds
[Package Manager] Server::Kill -- Server was shutdown
[Package Manager] PackageManager Server::Start -- Process restart attempt #3

[Package Manager] Server::Start -- Port 61004 was selected
[Package Manager] Cannot connect to Unity Package Manager local server
[Package Manager] Server::EnsureServerProcessIsRunning -- ReadyRequest exceeded maximum alloted time, ran for [10] seconds
[Package Manager] Server::Kill -- Server was shutdown
[Package Manager] PackageManager Server::Start -- Process restart attempt #4

[Package Manager] Server::Start -- Port 63282 was selected
[Package Manager] Cannot connect to Unity Package Manager local server
[Package Manager] Failed to start Unity Package Manager: operation timed out.

Heres the content of the upm file

{"level":"info","message":"Starting Server","timestamp":"2018-04-28T06:32:22.503Z"}
{"level":"error","message":"[Unity Package Manager (Upm)]

Parent process [12304] was terminated",“timestamp”:“2018-04-28T06:32:41.524Z”}

And I am sorry to start a new thread as I wasn’t being able to paste those files due to the character limits
I have never actually used a forum. Sorry

Same issue here :confused:
Using Unity 2018.1.3.f1.
Tried running in admin mode or use ‘setx UNITY_NOPROXY localhost’, not working.

I found a temporary solution, just disconnect my pc from the internet, then start Unity and normal charge.
Please tell me if it worked.

You also need to open upm-win.exe, you can find it on “Unity folder”-Editor-Resources-PackageManager-Server.

You can add -noUpm as a command line parameter to turn off the Unity Package Manager. I placed it in the target line of the short cut after Unity.exe. The program will start now, but I’m sure I’ll have to deal with the package manager at some point.

Essa solução funcionou pra mim!