Unity Package Manager Error An error occurred while resolving packages:

Unity Package Manager Error
An error occurred while resolving packages:
Project has invalid dependencies:
com.unity.collab-proxy: connect ETIMEDOUT 35.236.177.74:443
com.unity.ide.rider: connect ETIMEDOUT 35.236.177.74:443
Click on Retry to relaunch Unity and reopen your project.
Click on Continue to launch Unity. Some or all packages may not be imported which may cause compilation errors.

editor version: 2022.3.0f1c1
os: mac
chip: m1

Hello,

Congratulations on your first post here in Unity Discussions.

But this isn’t a bug reporting portal and the intention is here to have discussions regarding Unity or ask for help regarding projects and issues with code (E.g: I have this code, but for some reason it’s not working, has anyone encountered this before?).

Please report this issue that you are encountering via the Bug Reporter tool, through the Unity Hub or the Editor. This way our Customer QA Team will try to help you out or will fill out a bug report for our developers to fix.