Unity Trows my Blender models to the center of the scene when i press play How could i fix this problem ?

When i Start the game All my models go to the center of the scene and take there original rotation

This is only when i use the terrain tool not when i use a cube for my floor

Please help my out

When you are exporting from Blender UNCHECK animations (assuming you are exporting to fbx).

Try removing the “Animation” component of your object in the scene through the inspector.

yeah what the above said. If you export to fbx then uncheck animations.

if your exported object has no animations at all or is meant to not have any animations just remove the entire animation component from that object.

Just to jump in here, as the others said you can uncheck animation, or in blender you can press CTRL+A to apply location rotation and scale to stop that happening.
Or you can just get unity to open your blend file without the need to export which I’ve found works quite well.