Unity won't let me import packages anymore.

I’ve used the “Import packages” dropdown before, and had no problems in the past. But today it’s completely “greyed out,” and can’t be clicked.

I really don’t know what the problem could be… I made sure I was logged into my account. I even tried closing the editor and opening it again, but that didn’t help.

This just happened to me and I realized it was because in my project navigation window I had selected a ‘Package’ as soon as I selected my ‘Assets’ Folder and that was highlighted, all of the greyed out options in my Assets menu came back, hope that helps!

Dragged and dropped the .unitypackage file, afterwards the Import Package tab became available ,Unity 21018.2.8

Exactly same problem here with Unity 2018.3.0f2 (64-bit)

,Asset > Import is grayed out for me as well, but instead was able to add packages from Window > Package Manager