Unity's 2D and 3D Game Kit

Hello, i would like to ask for help with respect to unity’s 2D and 3D game kit.
I have downloaded them both and imported them in 2 separate new projects, but it does not matter how many times i restart the editor, my projects come up with lots of compiler errors, such as no cinemachine. and lots of null reference exceptions.
one thing is also realized is that in the task bar, i do not have the following menus,
no
1.Tools
2.Cinemachine
3.Kit tools
4.Terrain
5.Tutorial Menus, all of which are missing.
could you please give me tips on how to solve such problems, or is there something else i need to do. thanks.

@mbiwanmt

I got the same problem.
I ain’t got the “cinemachine” “Kit tools”, “tutorial” menu, even though I got all the other stuff that comes with the tutorial

Any tips on the solution?

,@mbiwanmt

I got the same problem.
Any tips on the solution?

I had the same problem, but downloading 2018.2.10f1 fixed it.

I have the same issue as far as the menu options Kit Tools and Cinematics for some reason they are not listed. Any advice would be helpful thanks.

I also tried to post a new thread on this issue and the field was in red kept saying I can not use mark up language.