UnityWebPlayer failed to check update version in case of https access by IE

Hi,

Now I cannot launch Unity application from IE when I accessed by https.
This occurs from last week.
It looks UnityWebPlayer failed to check update version because
services.plist cannot be found in case of https access.
When I access by http, I can launch.

[OK]
http://autoupdate-revision.unity3d.com/services.plist

[NG]
https://ssl-autoupdate-revision.unity3d.com/services.plist
404, occurs. services.plist is missing.

I know that UnitWebPlayer has already been expired but I’m unclear
why services.plist is missing only in case of https access.

Can I avoid UnityWebPlayer from checking update version to outside?

Same problem here. Did you get any answer or find any workaround @nirsatia ?