unkown item type ,, crashing when switching platfrom or building

Screenshot by Lightshot this what heppend when im entering any script , and when im changing to mobile input this show up Screenshot by Lightshot , whenever im trying to build or changing to platform it crashes and the errors shows up , i think it may be connected that i changed my windows from win7 to win10 (because on school we are learning uwp so we have to have win10) and i was thinking it may be connected cause ive seen somewhere that it may heppend because you change the place and it trying to import the “using.unityEditor;” from diffrent place but i may be wrong , well if anyone can help me to fix this problem because i worked tons of times on this project , it worked perfectly fine on other platfroms now it all fucked up and i dont know how to fix it , im new to unity and rebuilding this project will takes me weeks and i truly dont want to spend much time espically when i dont have any cause school … :slight_smile:
thanks for helpers or those who try :slight_smile:

Screenshot by Lightshot allright i think i got the real problem which is how to fix this … Screenshot by Lightshot if i fix this the whole thing will work , its not working because the unityEditor i guess its improting from wrong place or something can anyone help me fix this ??? i realy need help