Unsafe.dll from Unity version conflicts with Unsafe.dll from standard collections package.

Im getting this error while using unity.colletions package

I’ve solved it by putting collections package to the “Package” folder of Unity’s project and delete Unsafe.dll from it.