Unwanted dark strips on mesh texture in iPad Pro.

Some unwanted dark strips showed on mesh texture in iPad Pro 2017. It doesn't happen to Editor, iPhone or Android...

iPad Pro: ![109836-image-2018-01-23-18-12-17.jpg|1583x1330](upload://5Yje1MX4BkUZDKmF0iL0WOKDPVZ.jpeg)

Editor:
109837-image-2018-01-23-18-13-26.jpg

It seems related to screen refresh rate? I’ve tried different texture format/compression setting but still resulting the same problem… The mesh is using shader CustomLightingSimpleSoftFogRS from Marvelous Techniques plugin.

Quality Settings:
Quality Settings

Texture Import Settings:
Texture Import Settings

There are several ideas for to try:

  1. change the shadow setting, the bias is probably too close to the mesh.
  2. change the camera’s far clipping plane, some device doesn’t deal with depth buffer very well
  3. are you using normal map? try change the compression setting