Update Polyspatial Packages

Having an ongoing project that started from an old Polyspatial Template, how can I update all the polyspatial packages to the newest ones on this project? I started from 1.0.3 and now I can see that there is a 1.1.6 version already.

Check out the installation section of :pushpin: Official Support for visionOS - Release Notes 1.1.6 - visionOS - Unity Discussions.

I’m not sure what else you are looking for other than that? Hopefully that answers your question.

1 Like