Upgraded to Unity 3.4 problem

Well I upgraded to 3.4 and I have compiler errors on too many of the scripts that worked perfectly in Unity 3.2. Does anybody know how to downgrade back to 3.2 from 3.4?

Thanx

See comment above.

Finish your project first! Don’t even think about upgrading. You will get endless compiler errors and you will create nightmare of work. After I upgraded I had compiler errors one after the other. Example every script that had a “for loop” the editor doesn’t recognize the variable “i”. This one one of many compiler errors you’ll receive and have to spend time correcting. Mono scripts off Wiki don’t work and receive compiler errors. It goes on and on and on. Take my advice, if you in the middle of a project that you’ve spent 100s of hours on don’t upgrade unless scripting is your second language.