Upgrading 1.0.3 to 1.1.4

How do you upgrade an old project to the lates Polyspatial?

Tried removing, but it seems to want to install the same 1.0.3 again instead of the latest 1.1.4?

Installation

  • Please note that your packages will not automatically upgrade to this release unless explicitly requested. This is a bug that will be resolved in a future editor release. You must upgrade manually using one of the following options:
    • Remove and re-add the packages using the package manager.
    • Edit the project manifest directly (Packages/manifest.json) and change the version number for the packages to the exact versions listed at the end of these release notes.

I simply edited the project manifest, changed 1.0.3 to 1.1.4 for all packages that are related to the visionOS.