Upgrading to URP broke my shadows. They appear in the scene but not the game.

It seems that after backing up my project (luckily) when i “upgraded” to URP rendering, it broke my shadows. I followed the exact set up guide unity provides and everything else is working finally. However, shadows and my directional light show up in the scene/edit view but not in the game view.
I’ve tried checking lots of things and they all seem correct to me like everything can cast and receive shadows that need to. (if they didn’t, like when i turn that to false, the shadows dont show in scene view either). I saw someone post something about checking shadows in Quality of project settings, but it was like 4 years ago and now the only thing pertaining to shadows in that setting page is “Shadowmask mode” so I have no clue how to fix this. Any suggestions are welcome.

The answer to the problem is you have to go in the URP rendering asset and increase the distance shadows render from the camera. This apparently used to be in quality settings or maybe not for URP, but this fixed the problem when it was not a problem before URP.