Using MSAA on Built-In render pipeline not possible?

Hi, ive been trying to enable MSAA for a scene but can’t find the option anymore. Im pretty sure that option used to exist. In main camera script next to MSAA it gives 2 options: “Off” and “Use graphics setting”. There is no mention of MSAA in graphics setting. Every tutorial I can find on the topic leads to how to set MSAA for HDRP. I don’t want to convert all my project to HDRP because then I would probable have to redo the shaders and its too much effort for an outcome that I am otherwise pretty satisfied with if I can only get current scene anti-aliased via MSAA.

Let me know if there is any way to use MSAA (or any other way to get rid of jagged edges). Ive tried SMAA and TAA from post processing V2. didn’t help much.

A little bit late but in case someone else is passing by :

Go to Edit, then Project Settings.

Selecting Quality opens the Project Quality Settings panel.

Now choose the Anti Aliasing drop-down, and then choose the appropriate setting. Preferably 4x Multi Sampling where possible.