VR application rendering in window mode

As the title says, when I try to launch a default VR scene on the VP it will get it rendered in a window instead of a fully immersive env. I remember there was an option to change the rendering mode when using Polyspatial but wanted to avoid using it as I won’t need AR/MR capabilities.

What are the configuration steps to render the whole VR env instead of rendering it in window mode?

Thank you

Can be found in project settings: