[VRDevice] Initialization of device oculus failed

Any updates on this I am running windows 10 , GeForce GTX 860 Latest Drivers, got the latest java, and android SDK installed, & Oculus runetime 0.8. The Error “[VRDevice] Initialization of device oculus failed” persists. When pressing Play for example in, the Web Player Scene example of the OculusUtilities_SDKExamples the video plays but I don’t see the double Camera Render. Just single camera and I cannot look around or do anything. Any suggestions are appreciated since there is no much information on this problem.

Could this be a problem don’t see DirectX showing up

60757-direct-x-not-showing.jpg

I’d suggest updating to the 1.3 runtime. It’s working fine for my DK2 with Unity 5.3.4p1, Oculus Utilities 1.3.2 and OVR Plugin 1.3.2. Make sure to follow the plugin installation instructions closely as you have to manually install over the existing plugin. I’d suggest completely removing the 0.8 runtime before installing 1.3 and making sure that everything is gone under add/remove programs including the service, sensor drivers. etc.

I Cleaned installed Windows 8.1 to try to fix this problem and it continued. I am not sure what I’m missing.
I am ruining. direct x 11 now. got everything set up but don’t get why this error is still showing. Unity is still not able to detect Direct X under the Graphics API. This problem is taking me days to fix.

In my case going back to Unity 5.2.0f3 solved the problem.

I’m using this older Unity with the newest Oculus runtime (0.8.0) and it is working fine.
Also, I’m using the latest drivers for my NVIDIA Quadro 5000 graphics card.