VS code giving errors but project runs fine in unity.

Hello all,

I’m getting this weird error after upgrading VS code plugin to 1.1.4 , this is the error :

These errors only appear in VS code and they are not in the unity editor, the project runs fine in the editor. What i understand from these errors is VS code is not loading all these projects. I’m using unity 2019.2.2f1. Please help me solve this because i cannot write scripts as VS Code is not loading these projects.

@rafayhamid7 have you found a fix for this?

Go to Preferences > External Tools > Regenerate project files.