Weird Inspector

Hello, can someone explain me why my inspector looks so weird in the Transform section ? How can I set it to the default settings ? Thank you :slight_smile:


to me it looks like it should be erm if you are more comfortable with another setting try clicking on that small symbol in the upper right corner to the right of that lock symbol and click on debug.