What does the following mean?

“This render is statically batched and uses an instanced shader at the same time. Instancing will be disabled in such a case. Consider disabling static batching if you want it to be instanced.”

It comes up every time I try to set an object to “static” in the Inspector, which I’m trying to do as apparently I need to do this if I want to use Occlusion Culling to optimize my game (and my level is currently drawing 10 thousand polys all in view, which are basically all just simple textured quads I’m using to create walls everywhere, so I’d like to do that).

And, on [I think] a related note, when I try to run Occlusion Culling on my level it seems to do absolutely nothing at all: I choose stuff to be occluded and set it to static; I run the Occlusion Culling, which takes quite a bit of time; I turn on the Occlusion view to check what stuff it’s occluding when I’m running around my level–and nothing has changed. All I see being not drawn is the stuff outside of the camera view, which is being done by the frustum culling.

So what’s going wrong here, any ideas?

Good day.

Try to select only static for other things excpet for batch