WHAT IS HAPPENING? (update issue is standard asset...maybe)

ok, this makes no sense at all. I updated unity, and then when I went back into my mobile project the “MobileSingleStickControl” asset will not let me set is active. when i click on “MobileJoystick” and try to set it active. I have no done anything at all to it, all i did was update unity. So what i tired to do is delete all the standard assets and then re-import them…that did not do anything, it did not help with the issue. I have tried restarting my computer and the program and even tired the asset in another scene…all which did not solve the issue. can someone please let me know what the heck is happening and how to fix it?

here is a picture of that i am talking about…I can click on that box a thousand times and it will not set the joystick active, which makes the asset useless.

Thank you for any help

I am an idiot…the reason this was happening is because when i updated the android support was uninstalled somehow. so i had the re do that and it works now…so my apologies for clogging up the forum with this.