what version of android ndk is required by unity 2019.2.0f1

google play console is asking for app to be 64 bit compliant. I chose IL2CPP as backend and now unity is giving me “unable to locate android ndk”. i have tried with unity hub installed version of ndk, manual installation of ndk-r21 as well as ndk-r-19 but all was in vain. Unity keeps on showing the same error message.
i have also tried moving the contents of ndk from …/NDK/[NDK_Version] to …/NDK/ and vice-versa but still the same error message.
What should i do now??
Please HELP…!!

Unity 2019.2 requires NDK r16b. You can find all of the details here: Unity - Manual: Android environment setup