Wheel Collider

I can’t see my wheel collider and I tried multiple times to activate and diactivate it. It just wouldn’t show in my scene. Any suggestions to fix this or it might be a bug? I’m using unity 5.1.2f.

P.s: If you have answered this question , please I’ve got another one about multiplyer networking and i’ve been waiting for about 24 hours for an answer.

Kinda late, but just in case…

I have found out that if the root object of the car does not have a collider, the wheel colliders won’t show up.

Another way is that you might have probably disabled the gizmo. In the scene windows → Gizmos (top bar right) → tick the Wheel Collider