Where is my level geometry?

I am doing the lerpz escapes tutorial and just made the Main and the Game Over Menu. Now I reopened the Game Scene and my level geometry is gone.

I can only see the objects, if I select them in the hierarchy and then I see only the blue outlines. What happened? I cannot place the Laser Traps if I dont see the level geometry. :frowning:

Read the documentation and familiarize yourself before asking a question like this. Instead of rushing into development with a tool you’re not proficient with, taking the few weeks to create a basis for yourself and learn shortcut keys and what all the buttons do is ultimately going to be more helpful than asking a question every time you get stuck.

View Modes The Scene View control bar
lets you see the scene in various view
modes - Textured, Wireframe, RGB,
Overdraw, and many others. It will
also enable you to see (and hear)
in-game lighting, game elements, and
sound in the Scene View.

Draw Mode

The first drop-down is for choosing a
Draw Mode. You can choose to view the
entire scene Textured, Wireframe, Tex

  • Wire, Render Paths, or Lightmap Resolution. This has no effect on your
    game when it is published.

Draw Mode drop-down

Textured shows surfaces with their
textures on, like in the game.
Wireframe shows the wireframes of the
meshes in the scene. Tex - Wire shows
wireframes on top of the textures.


Of course:

No level geometry

Selected Geometry

All fine in Game View

I thought it could be a problem with my windows service pack because Unity said something like that in the console log. But after installing the service pack the problem still exists.

I got it. Somehow the “default” layer was deactivated…