Where is the option to disable Play Automatically in the animation options.

After the new update this option has disappeared and can’t find it anywhere. Please may someone help me to find it. Thanks

It is located in the inspector view. Any GameObject that has the Animation component will have the possibility to uncheck “Play Automatically”. Just select the GameObject with the Animation component.

Take a look at this:
Unity - Animation

You have to use an “Animation” component, not an “Animator” one. (You can assign this by clicking on “Add Component”, “Miscellaneous” and “Animation.” This will contain the “Play Automatically” button you were looking for.