Where to get visionOS Simulator matching Xcode 15.1 beta 1

According to the docs, “PolySpatial now supports Xcode 15.1 beta 1 and visionOS 1.0 beta 4”. However, if I try to download this, the vision OS download throws an error. It seems as if Apple took down the visionOS image. How do I get the matching simulator now?

There is also a thread about this on the Apple forums:
https://developer.apple.com/forums/thread/741631?page=1#772722022

Newer ones will work. There was a mandatory upgrade recently (for devices) from Apple.

1 Like