Which Shader has no shadows?

I was creating some sort of plane type HUD, since I want to rotate the plane, and it’s not possible using the conventional way.
I was looking in Unity and it seems that any of the shaders receive shadows, and I don’t know why I can’t disable it. When I look up my HUD looks darker (because of shadows).
What can I do?

You can untick “receive shadows” on the mesh renderer component, unless I’m missing something

Edit:

Okay, my bad… Here’s another potentially useless suggestion: Maybe select the texture from the project panel and switch Texture Type to “GUI”?

i think you are talking about lighing, not shadows. texture changes light intencity when you are rotating in light-direction. so you just need shader that don’t interacts lighting. for example, any unlit shader.

use “transparent/diffuse” shader and uncheck shadow.