Why are my assets not showing up in the Scene panel?

When i open up Unity 3d. Everything looks completely normal, nothing wrong, so i grab a asset and place it into the scene panel but it does not show up. I can move it, rotate it etc... but it is invisible. I can still see the asset in the game view but not in the scene panel.

Why is this? Please Help!

I think you disabled the default layer at the top right.

It's either what Bunny said or (which has happened to me more often then that) it is because you're import settings are messed up. Check them and tweak 'm ;)