Why did my 2nd scene get dark?

I added a menu screen with a “Play Button” that would load my 2nd scene, the actual game. but now that I added the menu, pressing play will run the game as usual, but its noticeably darker making vital objects hard to see. Any explanations?

In play mode it’s ok. I guess you using at least Unity 5.4.I know that is very annoying but it’s a Unity problem. When you build your project it would be ok.

Hello there,

It’s been a while, but that bug used to be fixed by going to the Lighting settings (Window → Lighting → settings) and disabling “auto generate” at the very bottom.

Hope that helps!