Why does adding a point light make my sprite transparent? How can I add light but keep the sprite opaque?

Basically before I added the point light my sprite was completely opaque, now it has some transparency. I’m attaching an image below showing 2 overlapping enemies before and after adding the point light as a child to them, my point light settings as well as my material settings, which may be related?

The intended functionality is that the enemies are visible in a dark level because they provide their own light. It works, except that they’re semi-transparent.

Any ideas?

no one is going to answer your question, im sorry dude happened to me too