Why does my particle system have orange boxes around them?

So every time I create a new particle system, each particle has an orange box around them. When I go into play mode the boxes aren’t there but when I try to add my own material to it, it basically shows my material in boxes. How do I get rid of the orange boxes around each particle?

Check the Selection Outline setting in the Gizmo menu

The exact same thing is happening to me. Don’t know how to disable the orange boxes.

Thanks!. I had the same problem :D,Thanks i had the same problem :smiley:

This solution does not work always. Here ALL gizmos are off yet the yellow AND blue lines are apparent when in prefab edit mode