Why does non emissive material glow/glare in my scene

Some Non emissive material glow in my scene after baking. How do I disable this.

I have disabled the lights after baking so that you can see the non emissive material glowing, I am not sure why this is happening.

The intensity of glow depends on the camera angle, I just want the material to act as normal and default

Update, I discovered that the glare is caused by bloom, even with a little amount of gloom, the non metallic and emissive material glow

If you increase the threshold value on the bloom settings, only materials with high intensity will glow. Preferably set it to 1 or 2, and increase the intensity of the materials you want to glow, leaving non-emissive materials without any bloom. @Seve2