Why is everything in my Scroll View Viewport transparent?

See the attached picture for the hierarchy of the scene. (I will reference it a lot).
You will see I have set up two Panels in my Content. (In the picture, I have selected the bottom most panel, so as to demonstrate content that is not in the viewport). I have attached a sprite to both of these( as you can see in the inspector window). So why is everything still transparent?? Yet the text shows up?

Have you tried to removing/disabling the the Canvas Renderer component on PapaPanel - Phyche?

with your viewport component see if there is a mask component, disable that mask component, every thing will be visible. if view port didn’t have mask component then search it with all the objects under scroll view and remove it