Why is my particle not rendering in Game mode?

Partciles not showing up in game mode

I have a particle with two children particles attached to it, so basically as prefab particle with two nested particles with in it. The issue i have is on the parent and the last child show up while in “play mode” in the game window. If you simulate the particles in the scene window all three show up. The particle that isnt showing is a simle particle using a Flash materiaI. I can not use two cameras in my project for several reasons so setting one camera for particles only wont work for me. I have tried the following;

  1. I changed the Sort Mode = Youngest first meaning the particle that wasnt showing to be the youngest sine its the first child of the parent particle.
  2. Sorting Fudge = -100 and the parent particle to 100

I tried creating a custom Sorting layer but I dont see how to change the particle effect to that custom layer with out using code.

Figured out the issue the prefab location of the effect was rendering on the Z 182 away from the World coordinates. SO in the scene window it would simulate in the right spot but in the play mode it would jump on the Z to distance of 182 from the position of the prefab.