Why is Plane transparent?

I have students using the Roll-A-Ball tutorial in a classroom - Using 4.6, on Macs. One on computer only, at the very beginning of the setup roll-a-ball tutorial, when student adds the 3d/Plane it is not gray, it is transparent with just the lines. We could live with it but then he can’t see the sphere and the plane at the same time. Did he change a setting I can’t find?

That could be many things. a few thoughts are

  • -is the Mesh Renderer checked on in the spector
  • -are you looking at the back of the plane? unity only renders front
    facing planes
  • -is the material set to be transparent? (the material is
    usually called Default-Diffuse)


In the scene view, make sure that you are not in Wireframe View Mode.

I know this is late but I had this problem:

The “Layers” tab in the upper right hand corner of Unity should be checked to “Default”. This is a layers view tab. It’s used to check and uncheck the layers that are visible in the scene interface. The “Default” layer usually needs to be checked.