Why is sprite invisible?

The objects are sprites but when I make their order in layer 0, they go the the most back, and when I make it 1, they go above everything which stays there when changing tabs. Is there a way to make it 0 and be visible?

Firstly, when you don’t want your sprites to be displayed, you should set their GameObjects inactive, or their SpriteRenders if you need the objects to remain active.

Secondly, instead of using Order in Layer to sort your sprites, define a few sorting layers (Edit → Project Settings → Tags and Layers) and set your SpriteRenderers’ sorting layers to sort your sprites.