Why is the Unity Editor running slow on my PC?

I want to get started learning Unity, but I can’t get the tutorial working. It becomes mostly unresponsive when I first enter the play mode. It then directed me to change a player stat, but that proved impossible. I heard forcing opengl might help, how can I do that from Unity Hub? Any suggestions?

On Unity Hub, you need to click three dots at very right side of your project.
Then you need to select “Advanced Project Settings” and put “-force-opengl” into the screen.

i have same problem