why is there fog in my scene?,why is there fog in my scene window?

I’m just in a URP project making a simple map and player but for some reason, there’s fog in both the scene and game scene, and I’m not sure why. plz help

,so I’m pretty new to Unity and I started a new URP project. I made a simple map with a player but for some reason, there is fog or something like that in my scene. it gets worse when I zoom out. If you know how to fix this please @ me.

Top menu

Window > Rendering > Light Settings

Then Scroll down to fog

Hi @Bedomsh,

To turn off the fog you have to click on “Window” → “Rendering” → “Lighting”

Then if the “Lighting” window you have to click the “Environment” button (Always starts with the Scene button).

When you are in the Environment mode, you will see that in the “Other settings” section you can modify this fog settings (and turn it off).