Why is Unity Hiding my Editor on play?

I am haveing a problem, whenever I try to press the play button in Unity it hides all my editor stuff. my scene, hierarchy, Inspector, and even my console. I try toggling my “Maximize on play” button to see if it changes with no effect.

I tried looking up the answers but this is different from “Hiding cursor scripting” and Objects in Play disappearing.

Here is a Link to a video showing off what I am talking about

Okay, so my friend has helped me with this. He manages to figure it out.

Apparently in Edit->Preferences->Colors I had the “Play mode Tint” set to Alpha 0. I then changed it to White at 255Alpha and sure enough, that fixed my problem!

I never messed with Play mode Tint so I was completely surprised this was the answer.