Why my solution has 2 entries? How to get rid of one of those?

In mu solution window (on the left-top of MonoDevelop), I can see 2 entries. The first one is called “Assembly-CSharp” and the second one is called “Assembly-UnityScript-firstpass”. I don’t know when it appeared, but I found the second one shared most of the first one’s files. Obviously it has nothing new and I would like to delete it.

But I’ve tried several ways to delete and once I re-open Monodevelop, he’s there, again.
I tried to click “delete” on “Assembly-UnityScript-firstpass” in MonoDevelop, chose “Delete from Harddisk”, and a file chooser pop up, and let me choose the files that I want to delete. Since it shares most of my scripts and shaders, I have to unchecked them. And I click “delete”. Allright now he’s gone in the solution window. But once I close and re open MonoDevelop. it’s back again.

I got it! That’s because I imported some Unity package as a tutorial. After I deleted it in asset folder, the MonoDevelop went back to 1 entry.