Why skybox intensity affect terrain lightning?

There is no any directional light. I am using skybox and this lights up the terrain but I want to dark terrain. How can I provide this while I use skybox?
Thanks.

Try the intensity multiplier under Environment in the Lighting window.

https://docs.unity3d.com/Manual/lighting-window.html

Firstly, thanks for helping. I would try but there is no section you said. Please review screenshots.
By the way, I am thinking some solves which I will try. They can be solution.

  • I will try to bake terrains separately. I will set 0 lux of skybox and I will bake terrain which I want to be dark. Then, I will activate directional light, I will set 20 lux of skybox, I will disable the terrain which I want to be dark, I am baking.

  • I will set 0 lux of skybox and I will bake reflection probes on places where I want to be dark, while lux of skybox is 0.

I will try these tactics. I thought how can I solve it and I found these possible solutions. In addition, can you help me about the possible solution you said because I can need to it if these solutions don’t work. Thanks again.

I didn’t know you were using HDRP. It looks like the window is different. Here’s what I see in 2020.3.1 built in pipeline. I’m not sure where this functionality is moved to with HDRP.

1 Like

HDRP intensity is a bit hard to find proper settings

  1. Set Visual Environment to the Dynamic mode
  2. Then use HDRI sky box component to reduce sky light intensity
  3. Use indirect light controller to simulate ambient light intensity
  4. Finally use Exposure component to make everything balanced
1 Like

It worked some even it didn’t become fully dark. Thanks for helping.

1 Like

I solved this problem with reflection probes.
Thanks a lot.

4 Likes

Yeah, reflection probes really work for things like this.

Sometimes I forget it exists in unity.:hushed::p