Why Stripping level hangs my https request

I have added link.xml into asset directory like it said in this guide to understnd what’s wrong and this is what I get now any (good) suggestions ?

http://futureclub.net/unity3docsj/Do...imization.html

and now I get the following issue:

UnityException: Failed assemblies stripper: /Applications/Unity/Unity.app/Contents/Frameworks/Mono/bin/mono “/Applications/Unity/Unity.app/Contents/Frameworks/Tools/UnusedBytecodeStripper/UnusedBytecodeStripper.exe” -l none -c link -a “Assembly-CSharp-firstpass.dll” -a “Assembly-CSharp.dll” -a “Assembly-UnityScript.dll” -out output -x “/Applications/Unity/Unity.app/Contents/BuildTargetTools/iPhonePlayer/link.xml” -d “Temp/StagingArea/Data/Managed” -x “/Users/bitween/Desktop/iniesta.new/Assets/link.xml” -x “tmplink.xml” current dir : Temp/StagingArea/Data/Managed std= err=
Unhandled Exception: Mono.Linker.ResolutionException: Can not resolve reference: System.Configuration.IConfigurationSectionHandler
at Mono.Linker.Steps.MarkStep.MarkType (Mono.Cecil.TypeReference reference, System.Object markedby) [0x00000] in :0
at Mono.Linker.Steps.MarkStep.MarkType (Mono.Cecil.TypeReference reference, System.Object markedby) [0x00000] in :0

Error building Player: Building player scripts failed.
UnityEditor.HostView:OnGUI()

Exception: Error building Player: Building player scripts failed.
UnityEditor.BuildPlayerWindow.BuildPlayerWithDefau ltSettings (Boolean askForBuildLocation, BuildOptions forceOptions)
UnityEditor.BuildPlayerWindow.GUIBuildButtons (Boolean enableBuildButton, Boolean enableBuildAndRunButton, Boolean canInstallInBuildFolder)
UnityEditor.BuildPlayerWindow.ShowBuildTargetSetti ngs ()
UnityEditor.BuildPlayerWindow.OnGUI ()
System.Reflection.MonoMethod.Invoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object parameters, System.Globalization.CultureInfo culture)
Rethrow as TargetInvocationException: Exception has been thrown by the target of an invocation.

somebody can help me out on this ?

Unity forum thread with the same problem:

http://forum.unity3d.com/threads/65357-UnityException-Failed-assemblies-stripper