Why Unity doesn`t open THE ONE project

Hi there and sorry for replyng. Dnk where can get answer faster.
Working on simple 2D game and everything was ok. Yesterday tried to open mine project but Uinty stakcs on Task Manager and nothing happend.
Trying to load project again shows message that no other instance of project allowed.
Made ubgrade to 5.4. Same thing. Moved project to another folder, reimported all Assests, project opened once and after that all the same story begun.

Any solution? Tried to remove temp folder - no help.
BTW: Other projects opens normally, nothing new added to this prj werent before this happened.

Anyone seen this before and beated it? Wery sorry, too many time, soul, inspiration in this game.
And it shoud be my first =)))

If needed: [79998-editorlog.txt|79998]

I’ll up this question.
I’ve installed Unity on another PC, tried to open other projects all good like at home.
But the project that I need just hangs Unity again even here at another machine
Anybody can help? Or does anybody knows where to look for any ideas how to fight with it?