Wrong import of UV from blender

I might just be an idiot right now but for some reason I can’t get the correct UV in unity while it’s ok in blender

Blender :

Unity : 118964-screenshot-97.png

Tiling is set to 1, 1

I had this problem before but I can’t remember what I did to solve it

Try to change the “Wrap Mode” value of the texture in the Import Settings. Maybe it can resolve the problem.