Xcode 5 headache

Can any one help. I am struggling with XCode5 - my build complains that it can’t find XCode4 - do I have to set something to inform unity that I am now running on XCode5. If so what and how - thanks in advance.

You need 4.2.2 to successfully use Xcode 5. If you don’t or can’t have 4.2.2, do a build, then open the project in XCode manually. The iOS section of the forum has a great deal of information on this.