"Asset Server" missing from drop-down menu

I am trying to setup my asset server for use with Unity. I am following the documentation, and have the asset server running on my local server.

I have opened the Edit>Preferences menu and when I click “Connect” it says it has connected successfully.

The next step in the documentation is to go to the menu and use Window>Asset Server to start setting up the project. I have no such option in my menu’s dropdown. Has this been moved since the documentation was written?

The menu item has been renamed to “Version Control” recently.

Since Unity 4.3 you also need to set your meta files to Asset Server, to actually see the asset server window (as it is currently shown in the manual).

Go to Edit > Project Settings > Editor and select “Asset Server” in the Version Control Mode dropdown.