How to remove this shine from my terrain?

Hi, how can i remove this unwanted reflection on my terrain, It has nothing to do with my texure since it’s also there when no texure is applied yet.

Picture of my problem

Imgur

All I did was go to details on terrain and found material under base terrain. Then I changed it to custom and it fixed it. @BobTheUgly

Select the terrain. In the inspector, open terrain settings and try built in legacy diffuse for your shader.

You obviously have assigned a texture because your terrain isn’t a drab grey color. Open up the texture and set the metallic value lower.

I’m aware that this comment is over a year too late, but with your terrain selected, click the gear icon to open the terrain settings panel and change your material setting to “custom” in the drop-down menu.