Strange White Circles on Trees?

I am very new to Unity and I will need things explained very simply. I have created a new terrain and added trees, but I’m getting a ton of white circles on my trees. They appear like this in scene view and game view as well. I’ve seen some talk about changing a Standard Shader and something about Rendering, but none of that makes sense to me and I do not know where to find them. I feel like a blind person trying to navigate a subway. Can anyone help me in very simplistic terms?58842-screen-shot-2015-11-26-at-114415-am.png

i am a different user with the same issue:
the circles appear on Free Speedtree trees (don’t know if they appear on other types of trees. so you cannot just place a Free Speedtree into a scene without a terrain. they can only be placed with the tree tool in the terrain editor. the white spheres CANNOT be clicked. they ignore the mouse. even upon removing the tree, the white sphere remains. it seems to be embedded in the terrain data and the scripting reference vaguely glosses over the tree data in the terrain file but provides no details on how to clear or edit it except with the terrain editor which does NOT clear or delete the white spheres.
maybe the IDV tree editor tool has a way to remove them, i dont know, but i should not have to buy it just to clear the stupid white spheres of my carefully built terrain.

i am surprised frankly that unity has not resolved this yet. let’s please get it fixed, people.

It seems like these spheres are just a visual help for the developer. Although they appear both in the scene and game views and have some interesting behavior (can’t be deleted, remain after tree is removed etc), when I built the game they disappeared.

Hopefully this should alleviate some concerns, although I can’t help but admit that its a puzzling user interface decision.

I recently discovered these spheres are to do with light probes… if you delete the trees the spheres remain, however once you re-bake lighting they will only appear on trees.

I found the problem go to the terrain settings and disable " bake light propers fo…" and all the dots will go

hope it works :wink: