Unity 2019.3.0a2 Post processing compile error

Library\PackageCache\com.unity.postprocessing@2.1.7\PostProcessing\Runtime\PostProcessLayer.cs(401,27): error CS0117: ‘SystemInfo’ does not contain a definition for ‘usesLoadStoreActions’

This error is preventing compiling or entering play mode, let alone even beginning to use effects on a project,. I have tried to load Post processing on a a new standard unity project and get the same error…
Just want some bloom :slight_smile:

I am running windows 10 current SP
Dell g5
16 gb ram,
i7 8th gen,
Nvidia geforce 1060 6gb with max q technology

Any help appreciated and I will be monitoring this post, so If there is more info needed I will get back immediately

I was having the same problem. I ended up having to downgrade from 2.1.7 to 2.1.6. To do that, I went to Window/Packet Manager. Then click on the arrow next to Post Processing. It should give you an option to “See all versions”. Click that button and then go to 2.1.6. After that just click “Upgrade”, and you should be good to go!

I just commented out the line of code within the ifdef (line 401 of PostProcessingLayer.cs) and it seems to allow my project to run – just for now, hopefully before Unity release a proper fix soon.

I to have this and I did not even do a lot. I only have added an image and did resize in in PS while it was open in Unity.

so i have a compiler error in my post processing could anyone help me? i have version 2019.4.18