Why is ARM64 greyed out? How do I turn it back on to meet the Android 64 bit requirements?

I am trying to figure out how to meet the android 64 bit requirement. I am using 2018.3.5f1 and when I got to build settings, under target architecture, ARM64 is listed but it is greyed out. It will not let me check it. How do I product a 64bit build?

3 Likes

I actually JUST figured this out.

go to file > build settings

bottom left corner of Build settings > player settings

in the inspector > other settings > scroll down to Configuration > SCRIPTING BACKEND > SWITCH FROM MONO TO IL2CPP > scroll down more > you can now click ARM64

took me forever!

Would like to add that Android NDK is also required.